Suchergebnisse

Suchergebnisse 1-20 von insgesamt 29.

  • Auto Start 3D

    tinomey - - Firmware / Custom Firmware

    Beitrag

    Zitat von adi22: „Q10pro hängt per CEC -adapter am Beamer Benq1070. “ Der Q10 Pro unterstützt kein CEC . Im Gegenteil - bei mir hat er die gesamte CEC-Kommunikation gestört. Habe dann einen CEC-less Adapter eingesetz. Alles wieder beim Rest i.O. Allerdings hat das meines Wissens nichts mit der 3D Wiedergabe zu tun. Die sollte auch ohne CEC funktionieren.

  • Zitat von biochem: „Bedienung kann ich über die TV Fernbedienung (dank HDMI CEC ) übernehmen? “ CEC geht beim Himedia nicht. Ich musste einen CEC-less Adapter einsetzen, damit die anderen Geräte wieder liefen und sich untereinander verstanden. Beim X9s weiß ich es nicht

  • Wie es der Teufel so will! Habe nun nach Tagen die Lösung gefunden. Unter Einstellungen / Mehr / Apps - Google App gelöscht. Ich dachte, die gehört zum System (Android-Google-Android...) Ich habe diese App nicht installiert und auch keinen Launcher o.ä. , wie gesagt nur Google Fotos. Ob dann die Google App mitinstalliert wurde - keine Ahnung Vielleicht kann ja mal jemand prüfen, ob diese App unter Android 7 CFW 2.0.4. standardmäßig installiert ist. Hätte nicht gedacht, dass dann solche Effekte a…

  • Ich schlage mich seit Tagen mit einem Problem herum. Habe dann in einem anderen Thread etwas ähnliches gelesen, war aber wohl doch ein anderes Problem. Deshalb habe ich hier einen Neuen eröffnet. Q10 Pro, CFW 2.0.4, und folgende Effekte: MediaCenter öffnen, zum Video navigieren (egal ob USB , LAN u.s.w., oder welches Videoformat) dann ok auf FB ok drücken, und dann erscheint oben der Google-Suchbalken und unten die Bildschirm-Tastatur??!! Ich drücke dann 3mal zurück (return) und lande wieder bei…

  • Das ist ja interessant. Ich schlage mich seit Tagen mit einem ähnlichen Problem herum. Weiß nicht, ob die zusammenhängen? Q10 Pro, CFW 2.0.4, und wie gesagt folgende Effekte: MediaCenter öffnen, zum Video navigieren (egal ob USB , LAN u.s.w., oder welches Videoformat) dann ok auf FB ok drücken, und dann erscheint oben der Google-Suchbalken und unten die Bildschirm-Tastatur??!! Ich drücke dann 3mal zurück (return) und lande wieder beim VideoFile. Nun wieder ok und alles funktioniert. Diese Ersche…

  • HiMedia Q10 Pro Android 7, CFW 2.0.4. Wenn jemand diverse Einstellungen vermisst ( nicht aufgelistet, z.B. Konten, Konto hinzufügen, u.a.m.) Einfach die Suche bemühen. Einstellungen/Mehr, oben rechts die Lupe (Suche) und einfach das Gesuchte eintippen.

  • Zitat von moere22: „unter Android 7 gibt es den Punkt nicht mehr “ Das stimmt so nicht ganz. Einstellungen/Mehr, dann oben rechts auf Lupe (suchen), Konto eintippen und auswählen So lassen sich auch andere Einstellungen, welche scheinbar weg sind finden

  • Welchen Ordner angelegt?? update.zip in Root des Sticks, dann klappt es!!

  • Ich habe auch die CFW 2.0.4. installiert. Hat alles so weit geklappt. Bin noch am Testen. Aber trotzdem schon mal vielen Dank an moere22. Als es hieß: bitte Designwünsche, habe ich mich wie die meisten nicht geäußert, weil wo fängt es an und wo auf. Ich habe auch keine besonderen Ansprüche. Da kommt es eher auf andere Werte an. Allerdings wäre mir ein neutrales unverändertes Aussehen lieber gewesen, als alles in s/w zu halten. Das erschwert für mich die Unterscheidung der verschiedenen Apps. Abe…

  • Zitat von moere22: „Aber egal ... ich habe ja nur ein Q5 pro und bin daher raus “ Was heißt hier "nur einen Q5"! So habe ich es nicht geschrieben und schon garnicht gemeint Das mit dem Router und dem Switch muss ich noch probieren.

  • Zitat von sprengbox: „Hast du mal deinen Router neu gestartet oder evtl. Switches an/ausgesteck? Hast du in deiner Box irgendwelche Autostart-Programme installiert, die evtl. vor der Uhrzeit sich erstmal einrichten? “ Den Tipp mit Router und Switch werde ich probieren. Du hast recht, da habe ich auch schon Sachen erlebt. Bin ich jetzt aber auch nicht drauf gekommen. Aber deswegen sind wir ja hier. Autostart-Progr. wären mir jetzt nicht bewusst. Habe den Keyborad-Helper drauf. Effekt war aber auc…

  • moere, ich sehe gerade in Deiner Signatur, dass Du keinen Q10 sondern einen Q5 Pro hast. Vielleicht verhalten die sich unterschiedlich in punkto Clock. Sieht man sich die Platinen an, fällt auf, der Q10 hatt mal eine Puffer-Batterie, welche irgendwann mal entfiel. Welchen Sinn macht ein Puffer, wenn die Zeit beim Boot sowieso gelöscht wird!!?? Der Q5 war nie für einen Puffer vorgesehen. Will sagen, vielleicht hat man beim Sparen der Batt. die Software oder Hardware nicht richtig angepasst. Aber …

  • Ich benutze, wenn möglich immer feste IPs. Habe fest und dyn. probiert. Dann mal nur über WLAN . Die Box hängt an einer Fritzbox 7490. Habe einen 100Mbit Zugang mit guten Reaktionszeiten (auch über Box geprüft). Hat alles nicht geholfen. Gegen das Netzwerk spricht ja auch die unterschiedliche Reaktion der Box mit unterschiedlichen Stand By Zeiten, obwohl die Zeit beim Start ja immer gelöscht wird. Also ich bin mit meinem Latain am Ende. Übrigens, das mit dem WLAN Status speichern lag ja wirklich…

  • Muss mich jetzt nach 2 Tagen revidieren und alle enttäuschen, welche gehofft haben (im Bezug auf Uhrzeit) hier eine Lösung zu finden. Es funktioniert nicht. WLAN-Status bleibt wie gesagt gespeichert, Tastatur nicht!! Mit der Uhrzeit habe ich mich täuschen lassen. Fährt man den Q10-Pro runter (Stand By LED rot) und innerhalb von 2-3 sek wieder hoch, aktualisiert die Uhrzeit innerhalb von 2-5 sek.(sie war auch wirklich zurückgesetzt und nicht etwa gespeichert). Lässt man die Box länger im Stand By…

  • Ich erweitere die Frage. Dachte wäre klar was ich meine. "Deswegen wäre es wirklich interessant: RTD1295 oder Zidoo ???" Ist die SoC RTD1295 verantwortlich für den (für mich) schlechteren Bildeindruck? Dann würde ich alle Geräte mit diesem Chip meiden (egal welcher Hersteller). Oder ist es eine Sache der FW vom Zidoo X9s? Ich weiß nicht, wie ich es sonst noch ausdrücken soll.

  • Die Frage war doch eindeutig gestellt. Es geht um den Bildeindruck des Zidoo X9s, welchen ich bei diesem Media-Player habe. Haben auch 2 weitere bestätigt. Ich habe auch geschrieben, dass ich leider nicht mit anderen Boxen, mit ident. SoC , vergleichen kann und das der RTD1295 oft eingesetzt wird. Es ist auch kein großes Problem. Wäre nur interessant, die Ursache zu kennen. Hat sich hier halt so ergeben.

  • Wie gesagt, ich habe mit Panasonic, Sony-BR-Playern, mit zwei Technisat Receivern und mit Xtreamer Mediaplayer verglichen. Gleiches Video auf alle kopiert, bzw. eingelegt. Der Q10-Pro verhält sich im Bildeindruck exakt wie die eben aufgezählten Geräte (natürlich ohne Imprex). Der Zidoo X9s weicht ab (subjektiv schlechterer Bildeindruck, Dynamik, Durchzeichnung). Da ich alle Geräte am AVR habe, und sie sich im Bildeindruck gleichen, habe ich natürlich den Vorteil, am TV nicht ständig Bildänderung…

  • Es würde mich jetzt interessieren, ob es mit der Bildverarbeitung am RTD1295 grundsätzlich, oder am System von Zidoo liegt. Ich habe da leider keine Vergleichsmöglichkeiten Der Realtek RTD1295 wird ja z.Z. oft eingesetzt und erfreut sich zunehmender Beliebtheit.

  • Q10-Pro FW 2.0.4. Habe folgendes herausgefunden: Verschobene Anzeige (OSD) im nat . Player. Stellt man die Systemsprache auf Englisch passt die Anzeige. Steht die Sprache auf Deutsch (German) ist die Anzeige im Player nach rechts verschoben. Man sieht beim Codec nur einen Teil, H2 heißt dann H264. Bei H265 steht HEVC. Also trotz Verschiebung bei Deutsch keine Verwechslung möglich. Das nur als Trost bis es mal behoben wird.

  • Scheint jetzt alles zu laufen. Also, habe von vorn begonnen. Downgrade von 2.0.4. auf Android 5.1.1 mit FW1.0.8, von da auf 1.0.9. dann 1.10., dann Migrade Android 5.1.1. auf 7.0 mit FW 2.0.0, dann 2.0.1., 2.0.3. und wieder auf 2.0.4. FW alle von Futeko. Jetzt erscheint die Uhrzeit ca. 5 sek nach dem Startbildschirm WLAN Status OFF/ON bleibt gespeichert Tastatur habe ich noch nicht getestet(war mir dann zu spät)